Aller au contenu


YATAHONGA: Nouvelle version 2012 !


  • Veuillez vous connecter pour répondre
41 réponses à ce sujet

#21 crazyfrog8855

crazyfrog8855

    Yata master

  • Membres
  • PipPipPipPip
  • 2 687 messages

Posté 02 décembre 2012 - 11h13

Pour avoir le forum en français vas voir :
http://forum.yatahon...showtopic=86381

sinon après tuu as : http://forum.yatahon...php?showforum=7
user posted image         user posted image

#22 fontzy

fontzy

    Yata accro

  • Membres
  • PipPipPipPipPipPipPip
  • 13 130 messages
  • Gender:Male
  • Location:Dans le Luberon

Posté 02 décembre 2012 - 12h44

Je t'ai envoyé un MP
Image IPBImage IPB

#23 crazyfrog8855

crazyfrog8855

    Yata master

  • Membres
  • PipPipPipPip
  • 2 687 messages

Posté 02 décembre 2012 - 13h25

pas reçu ----------->
user posted image         user posted image

#24 Cyril

Cyril

    Plombier

  • Membres
  • PipPipPipPipPip
  • 4 293 messages
  • Gender:Male
  • Location:Chine
  • Interests:http://www.facebook.com/yatahonga

Posté 02 décembre 2012 - 15h55

Voir le messageaathmos, le 02 décembre 2012 - 10h53, dit :

Bonjour Cyril-le-s (ou autres utilisatrices / teurs plus habitué(e)s que moi à cette nouvelle version),

Absent ces 5 dernières semaines, juste avant la mise en place de la nouvelle version, je débarque dans un monde nouveau...

Voici la liste de ce que je constate, le plus important étant ce qui est en rouge car je ne parviens pas à me connecter directement au forum ni à recevoir les courriels d'avis comme décrit plus bas.

Alors d'avance merci pour les précisions...

1) FORUM : Impossible de me connecter sous mon pseudo et MDP habituel. Suis obligé d'ouvrir et m'identifier depuis la "newsletter", puis ensuite me connecter au forum. Quel en est la raison ?

2) FORUM TOUJOURS    : J'ai demandé un nouveau mot de passe pour aathmos, il est marqué que la réponse viendra au plus tard dans 10 minutes, après 30 minutes toujours rien.


3) Je ne suis pas informé par courriel non plus lorsque de nouveaux commentaires sont ajoutés à l'une de mes images postée sur le site.

4) Je ne reçois pas de courriel d'information lorsque qu'il y a une adjonction d'image ou de commentaire dans un sujet du forum que je suis sensé suivre…  

  

5) Pas trouvé de fonction de prévisualisation lorsque je poste sur le forum, je ne peux que corriger une fois mon post envoyé… Correct ou y a-t-il un problème de mon côté?

6) Taille des images réduites à des proportions… well… bof… pas terrible ! Y'a a-t-il un moyen de les avoir en taille "fond d'écran" ? pas pour moi puisque chez moi elles sont en 1280 x 800 ou 1024 x 768) mais pour les autres…

7) Je trouve le forum en anglais très inapproprié, cela ne me dérange pas mais je pense à tous ceux qui ne possèdent pas cette langue. Effectivement pour un site français il y a nettement mieux que l'anglais…Moyen de changer ?

8) Envoyé un message perso à Janri, j'ai reçu une réponse, idem pour Suzy pas reçu de réponse et je ne suis pas non plus informé lorsque la réponse arrive, il me semble pourtant avoir correctement configuré mes préférences de messages dans mon profil. Oû est le problème


1) Va sur le site, identifie toi et demande a recevoir un nouveau mot de passe par email ( tu pourras le changer par la suite), cela va changer le mot de passe sur le site ET sur le forum. Tu pourras te connecter directement a l'un ou l'autre. Sinon oui, il faut que tu passes d'abord par le site, puis ensuite tu peux acceder au forum

2) 3) 4) 8) Je vais regarder la configuration de l'envoi des emails via le forum, il y a peut etre un soucis la dessus, j'avoue que je n'ai jamais teste cela

5) Si tu fais une reponse via l'editeur en bas de chaque post, alors c'est normal car c'est pour repondre rapidement. Si tu veux la previsualisation avant, il faut cliquer sur "plus d'options de reponse"

6) Taille des images ou ca ? sur le site ou sur le forum ?

7) recherches sur forum, tu trouveras ta reponse

#25 fontzy

fontzy

    Yata accro

  • Membres
  • PipPipPipPipPipPipPip
  • 13 130 messages
  • Gender:Male
  • Location:Dans le Luberon

Posté 04 décembre 2012 - 12h20

crazyfrog8855


Yata master
  • Image IPB
  • Membres
  • Image IPBImage IPBImage IPBImage IPB
  • 2 633 messages

    Posté 02 décembre 2012 - 13h25

    pas reçu ----------->

    • 0


    C'était pour AATHMOS !!!!

    Image IPBImage IPB

    #26 aathmos

    aathmos

      Yata accro

    • Membres
    • PipPipPipPipPipPipPip
    • 14 558 messages
    • Gender:Male

    Posté 04 décembre 2012 - 14h14

    Bonjour Cyril ! merci beaucoup pour tes réponses et commentaires, les miennes en vert

    Voir le messageCyril, le 02 décembre 2012 - 15h55, dit :

    1) Va sur le site, identifie toi et demande a recevoir un nouveau mot de passe par email ( tu pourras le changer par la suite), cela va changer le mot de passe sur le site ET sur le forum. Tu pourras te connecter directement a l'un ou l'autre. Sinon oui, il faut que tu passes d'abord par le site, puis ensuite tu peux acceder au forum C'est ce que j'ai fait mais à ce jour je n'ai toujours pas reçu de réponse. Alors tant pis, je me connecte d'abord au site puis au forum, ça va aussi.

    2) 3) 4) 8) Je vais regarder la configuration de l'envoi des emails via le forum, il y a peut etre un soucis la dessus, j'avoue que je n'ai jamais teste cela

    5) Si tu fais une reponse via l'editeur en bas de chaque post, alors c'est normal car c'est pour repondre rapidement. Si tu veux la previsualisation avant, il faut cliquer sur "plus d'options de reponse" OK, merci, tu viens de me faire découvrir la manipulation, je suis content !!!

    6) Taille des images ou ca ? sur le site ou sur le forum ? Oui, sur le forum et en particulier au niveau de "mes p'tites chéries", dommage  que les images en 1024x768 ou 1280x800 ne passent plus. Je choisis toujours des images qui puissent être utilisées comme fonds d'écran pour les autres yatistes...

    7) recherches sur forum, tu trouveras ta reponse OK, je ne l'avais pas vu et Fontzy ma révélé le secret...

    UNe autre petite question, comment fait-on pour venir sur le forum en tant qu'anonyme ? pas trouvé l'endroit à cliquer...

    :merci:  Je crois que j'ai tout, sauf pour les messages qui informent de la mise en ligne des nouveaux posts tels que, par exemple pour le forum je ne reçois pas d'avis lorsque quelqu'un met une nouvelle image ou un commentaire (dans "mes p'tites chéries" par exemple).

    Vais essayer de ne plus te déranger je pense que tu as un paquet de soucis à régler. Dans tous les cas le fabuleux travail effectué pour la mise en place du nouveau yata mérite un grand bravo et merci. :clap:

    Modifié par aathmos, 04 décembre 2012 - 14h14.


    #27 Cyril

    Cyril

      Plombier

    • Membres
    • PipPipPipPipPip
    • 4 293 messages
    • Gender:Male
    • Location:Chine
    • Interests:http://www.facebook.com/yatahonga

    Posté 05 décembre 2012 - 02h09

    1) tu as regarde dans tes courriers indesirables ou SPAM ? Je sais que cela marche, donc tu dois recevoir l'email de nouveau mot de passe.

    2) 3) 4) 8) j'arrive tjr pas a regler le probleme, faut que je comprenne vraiment ce qu'il se passe et pq les mails du forum ne partent pas. (ils devrait pourtant !)

    9) Pour naviguer en tant qu'anonyme je sais pas trop, ca doit etre ds les options de profil


    merci pour les encouragements !

    #28 aathmos

    aathmos

      Yata accro

    • Membres
    • PipPipPipPipPipPipPip
    • 14 558 messages
    • Gender:Male

    Posté 05 décembre 2012 - 06h00

    Merci Cyril,
    Oui, pour les messages ça commence à arriver, il n'y a rien dans les spams chez moi, mais impossible de me connecter directement sur le forum sans passer d'abord par les images drôles où je dois me connecter.

    Image IPB

    Pour le reste, OK, navigation en tant qu'anonyme, j'ai trouvé ; c'est en se connectant sur le forum (ce que je ne peux pas faire) que tu as la possibilité de choisir :

    Image IPB

    Modifié par aathmos, 05 décembre 2012 - 06h11.


    #29 aathmos

    aathmos

      Yata accro

    • Membres
    • PipPipPipPipPipPipPip
    • 14 558 messages
    • Gender:Male

    Posté 05 décembre 2012 - 06h17

    La réduction de la taille des images dans les sujets du forum est totalement ridicule !

    Désolé Cyril d'être si direct, mais si tu regardes mes 2 images ci-dessus, (saisies d'écran pourtant exécutées avec un outil professionnel à excellent rendement) elles sont presque illisible !

    Comme je le dis, et en particulier pour le sujet qui m'intéresse le plus (mes p'tites chéries) redimensionner toutes les images à un si petit format n'est pas une bonne idée.

    Comme je l'ai dit ailleurs, je vais encore envoyer les quelques 100 images mises de côtés pour ce topic et ensuite j'arrêterai d'aller pêcher parmi le 12'000 images que j'ai en réserve pour les partager avec les yatatistes. Je voudrais que ces images puissent être utilisées comme fond d'écran par les autres utilisateurs du forum.

    #30 Cyril

    Cyril

      Plombier

    • Membres
    • PipPipPipPipPip
    • 4 293 messages
    • Gender:Male
    • Location:Chine
    • Interests:http://www.facebook.com/yatahonga

    Posté 05 décembre 2012 - 08h30

    Pour ton mot de passe, c'est logique:
    1) tu ne recois aucun mail du forum ==> je dis que c'est normal car je dois regarder ce qui cloche
    2) tu demandes a recevoir un nouveau mot de passe (sur le forum !) ==> je dis que c'est normal si tu ne recois rien ==> voir le point 1)......

    En fait, quand je te dis de demander a recevoir un nouveau mot de passe c'est de le faire via le site, pas le forum.

    Pour moi, le site est le point central de yatahonga. Ce n'est pas le forum. Donc tout se gere via le site.


    Concernant la taille des images, j'ai augmente la taille max a 1280px

    #31 aathmos

    aathmos

      Yata accro

    • Membres
    • PipPipPipPipPipPipPip
    • 14 558 messages
    • Gender:Male

    Posté 05 décembre 2012 - 09h10

    OK Cyril, merci pour 1) 2)
    et surtout  super pour les images du forum ! :merci: :beer:  C'est top !

    #32 eole42

    eole42

      Yata passionné

    • Membres
    • PipPipPipPipPipPipPipPip
    • 88 783 messages
    • Gender:Male
    • Location:Paloin

    Posté 07 décembre 2012 - 18h28

    Aathmos, j'ai exactement les mêmes problèmes (tous).
    Image IPB

    #33 aathmos

    aathmos

      Yata accro

    • Membres
    • PipPipPipPipPipPipPip
    • 14 558 messages
    • Gender:Male

    Posté 08 décembre 2012 - 05h40

    Voir le messageeole42, le 07 décembre 2012 - 18h28, dit :

    Aathmos, j'ai exactement les mêmes problèmes (tous).
    c'est à dire ?

    tu ne peux pas te connecter directement au forum sans passer par le site d'humour ?
    oui, c'est très gênant car si tu ne veux pas aller à chaque fois sur le site pour répondre à un message (comme je le fais maintenant ici ou pour aller mettre une image dans mes p'tites chéries) ce n'est pas possible.

    y'a un bug mais Cyril a dit qu'il y travaillait ! alors j'attends !

    #34 eole42

    eole42

      Yata passionné

    • Membres
    • PipPipPipPipPipPipPipPip
    • 88 783 messages
    • Gender:Male
    • Location:Paloin

    Posté 08 décembre 2012 - 08h43

    c'est à dire ça.





    1) FORUM : Impossible de me connecter sous mon pseudo et MDP habituel. Suis obligé d'ouvrir et m'identifier depuis la "newsletter", puis ensuite me connecter au forum. Quel en est la raison ?

    2) FORUM TOUJOURS    : J'ai demandé un nouveau mot de passe pour aathmos, il est marqué que la réponse viendra au plus tard dans 10 minutes, après 30 minutes toujours rien.


    3) Je ne suis pas informé par courriel non plus lorsque de nouveaux commentaires sont ajoutés à l'une de mes images postée sur le site.

    4) Je ne reçois pas de courriel d'information lorsque qu'il y a une adjonction d'image ou de commentaire dans un sujet du forum que je suis sensé suivre

    Image IPB

    #35 aathmos

    aathmos

      Yata accro

    • Membres
    • PipPipPipPipPipPipPip
    • 14 558 messages
    • Gender:Male

    Posté 08 décembre 2012 - 15h47

    ben oui eole, même chose pour moi !
    Cyril a dit qu'il allait s'en occuper, donc ça va forcément changer.
    on attend...

    #36 aathmos

    aathmos

      Yata accro

    • Membres
    • PipPipPipPipPipPipPip
    • 14 558 messages
    • Gender:Male

    Posté 10 décembre 2012 - 05h34

    encore une idée de fou...  :woo:
    faut pas m'en vouloir, j'essaie d'être pratique...
    le tout en image...

    Image IPB

    Car lorsque l'on est sur le premier click, pas moyen de cliquer à gauche pour être directement en 4ème page, ça aurait pu être un raccourci aussi... ben non...

    #37 aathmos

    aathmos

      Yata accro

    • Membres
    • PipPipPipPipPipPipPip
    • 14 558 messages
    • Gender:Male

    Posté 10 décembre 2012 - 05h36

    Bonjour Cyril,
    bonjour à toutes & tous,

    peut-être y aura-t-il d'autres remarques plus tard, ça viendra avec l'usage et le temps et par d'autres que moi, j'imagine...

    voici une image qui parle d'elle-même, le changement serait apprécié, 1 click en moins à chaque fois (multiplié par le nombre d'interventions par jour ça peut faire beaucoup en une année... :lol:  ) un petit gain de temps à chaque fois et une fréquentation plus aisée, confortable et agréable...

    Image IPB

    #38 Cyril

    Cyril

      Plombier

    • Membres
    • PipPipPipPipPip
    • 4 293 messages
    • Gender:Male
    • Location:Chine
    • Interests:http://www.facebook.com/yatahonga

    Posté 10 décembre 2012 - 13h41

    C'est pas non plus la meilleure place pour poster des problemes (il faut utiliser le forum technique et probleme qui est prevu pour) ET surtout faire un topic PAR probleme, ca evite de tout mettre dans le meme sac et on y gagne en clarte. Mais puisque tu as deja fait un effort, j'en fait un aussi :)

    donc:

    1) pour l'acces direct sur le forum: si vous avez des soucis, il suffit de passer via le site ET de demander a recevoir un nouveau mot de passe. Cela va reinitialiser le mdp du site ET du forum. Vous pourrez alors acceder directement au forum.

    2) Pour les smileys, je vais voir ce que je peux faire mais je promet rien car c'est defini comme cela dans les fichiers du forums, ce n'est pas moi qui a code cela. Edit: bon j'ai pas reussi a modifier ce champs, mais tu peux cliquer sur "show all" pour afficher tous les smiley d'un coup.

    3) pour l'info bulle de vote ou de commentaire pas la peine de cliquer dessus, elle disparait automatiquement au bout de 4 ou 5sec. Elle ne sert pas a "rien" mais elle indique au contraire que ton commentaire a bien ete pris en compte et publie sur le site.

    #39 aathmos

    aathmos

      Yata accro

    • Membres
    • PipPipPipPipPipPipPip
    • 14 558 messages
    • Gender:Male

    Posté 11 décembre 2012 - 08h32

    Voir le messageCyril, le 10 décembre 2012 - 13h41, dit :

    1) pour l'acces direct sur le forum: si vous avez des soucis, il suffit de passer via le site ET de demander a recevoir un nouveau mot de passe. Cela va reinitialiser le mdp du site ET du forum. Vous pourrez alors acceder directement au forum.
    Désolé, j'ai essayé 2 fois, ça ne fonctionne pas. J'ai bien reçu un message et j'ai cliqué selon les instructions mais il ne se passe rien.

    Voir le messageCyril, le 10 décembre 2012 - 13h41, dit :

    2) Pour les smileys, je vais voir ce que je peux faire mais je promet rien car c'est defini comme cela dans les fichiers du forums, ce n'est pas moi qui a code cela. Edit: bon j'ai pas reussi a modifier ce champs, mais tu peux cliquer sur "show all" pour afficher tous les smiley d'un coup.
    OK, show all ça marche, je ne l'avais pas vu, c'est écrit tout petit... :D :D

    Voir le messageCyril, le 10 décembre 2012 - 13h41, dit :

    3) pour l'info bulle de vote ou de commentaire pas la peine de cliquer dessus, elle disparait automatiquement au bout de 4 ou 5sec. Elle ne sert pas a "rien" mais elle indique au contraire que ton commentaire a bien ete pris en compte et publie sur le site.
    Oui, 5 secondes d'attente pour rien, du temps perdu, peut-être réduit à 1 seconde ou 2 maximum ? Sinon on laisse tomber, tant pis...

    Modifié par aathmos, 11 décembre 2012 - 08h35.


    #40 Cyril

    Cyril

      Plombier

    • Membres
    • PipPipPipPipPip
    • 4 293 messages
    • Gender:Male
    • Location:Chine
    • Interests:http://www.facebook.com/yatahonga

    Posté 11 décembre 2012 - 09h24

    Pour le 1), je comprend pas ce que tu fais, je viens de le faire et cela marche tres bien. Donc voici de nouvelles explications plus precises en esperant que la lumiere soit.....

    1) tu vas sur le site a cette addresse pour etre sur que tu n'es pas identifie: http://www.yatahonga.com/logout.php
    2) ensuite, tu vas ici: http://www.yatahonga...on=lostpassword et tu saisis ton email pour recevoir un nouveau mot de passe
    3) Tu recois ce mot de passe en qq minutes. Si aucun message, penses a regarder tes courriers indesirables et spam
    4) Identifies toi sur le forum avec ton login et ton nouveau mot de passe

    Si plus tard tu veux changer ton mot de passe, tu peux le faire via ton profil sur le site ici: http://www.yatahonga.com/profil/ ou via le forum


    0 utilisateur(s) li(sen)t ce sujet

    0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)